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Performing Miracles with Photoshop Elements 
 
Gather together your resources and backup your images 
 
Upload your digital still images from your digital camera to the computer. This action will vary from camera to camera 
and from one Mac or PC to the next. Some users install software that comes with the camera. This software will 
sometimes automatically launch when the camera is connected to the Mac or PC. Application launch may also occur 
when an image storage media card is inserted into the appropriate slot on a Mac or PC notebook 
 
I avoid using the software that comes with the camera (with a couple of exceptions). I also avoid using Apple’s iPhoto 
software. Upgrade your system software on the Mac and chances are you will lose access to all your digital 
photographs. This is a disaster if you have not backed up your digital images. If you wish to use software to organise 
and categorise your images then turn to iView Media Pro on the Mac and ACDSee or Picaso on the PC. 
 
Perhaps your camera will appear on your computer as an additional hard drive or as an additional volume called 
“Removable media” or “Untitled”. You can then simply drag the images from that volume, directory or folder to an 
appropriate folder on your Mac or PC. It may be wise to purchase a small card reader that plugs directly into the USB 
slot of your PC. Many PCs running Windows XP and also Apple Macintosh computers running OSX will automatically 
recognise digital cameras and card readers as an additional drive without the need to install camera-specific ‘driver’ 
software. 
 
Regardless of which method you use it is wise to backup your images. You may edit an image and find that you 
prefer to return to the original image and restart from scratch. You may not be able to do this if you have not 
preserved a backup. 
 
 
Workshop Resources 
 
Normally the digital images that you will need to work with during this workshop will be available to you on the 
computer with which you are working. They may also be available on CD-ROM. 
 
In the event that neither of these options is available to you the materials are also available at the following Digital 
Still Workshop web site specifically created for this workshop. 
 

http://www.larkin.net.au/ds/ 
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Launch Photoshop Elements 
 
Locate the Photoshop Elements application in the Dock on your Macintosh, via the Program 
menu of your PC or the relevant Applications or Programs directory on your computer. Launch the 
program in the usual way (menu selection or double click). 
 
Locate and open the image named “north_beach.jpg” within the “Digital Workshop Resources” 
folder on your Mac or PC. The most likely location is the Desktop or on the “D” drive (PC). 
 

• Menu: File > Open… 
 
The following image should open. This will be the first image that you will transform during this 
workshop. 
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Brightness and Contrast 
 
Occasionally digital images will appear washed out or it may be too light or too dark. Perhaps it 
was a very bright day. A glaring sun. Applying a little “brightness and contrast” can work wonders 
with such an image. Photoshop Elements allows you to adjust the brightness and contrast of your 
image. 
 
Have your opened the image named “north_beach.jpg” within the “Digital Workshop Resources” 
folder on your Mac or PC? If not, the most likely location is the Desktop or the “D” drive (PC). 
 

 
 

• Go to and select the menu: Enhance > Adjust Lighting > Brightness/Contrast… 
 
The following dialogue box should appear: 
 

 
 
 

Simply experiment with Brightness and Contrast settings in the dialogue box till you are satisfied 
with the results. Have you got the “Preview” option selected? 
 

• When you have finished click “OK” and you are done. 
 

• Save your work. File > Save. 
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Crop an Image 
 
Your next activity will be to crop an image. When you crop an image you eliminate areas around 
the image that you no longer require. There may be elements near the border of the image that 
spoil the overall look and feel of the image. You can eliminate these elements with the Crop tool. 
 
Locate and open the image named “spider.jpg” within the “Digital Workshop Resources” folder on 
your Mac or PC. The most likely location is the Desktop or the “D” drive. 
 

• Menu: File > Open… 
 
The following image should open. 
 

 
 
 
This image is not too bad but a simple crop will provide more impact if we “shift” the spider from 
the centre to the centre-left with a simple crop. 
 
How? Select the Crop Tool from the Toolbox. It looks like this: 
 

 
 

The Options bar will look like the image below. We can crop and resize this image at the same 
time with a little skill. How? 
 

 
 

• Make sure the drop down menu on the Options bar states “pixels/inch”. 
 
• Enter 640 for Width 

 
• Enter 480 for Height 

 
• Enter 72 for Resolution 

 
• Drag the Crop Tool across the image so that selected portion shows the spider at centre 

left 
 

• Once you are happy with the selection double click the mouse; this will crop the image 
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• Save your work. File > Save 
 
Your image should look something like this: 
 

 
 
Why Crop an image? 
 

1. Alter the emphasis upon the subject of the photograph. 
2. Recompose the image. 
3. Remove unwanted elements, around the border or outside edges of the image (Lighting 

poles, walls, shadows, people, buildings, etc) 
4. Resize the image. 
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Filters 
 
There are dozens of filters within Photoshop Elements. Filters can be utilised to completely 
transform your image into a work of art, unrecognisable from the original digital photograph. 
 
In this exercise we will look at the Sharpen, Unsharp Mask and Blur filters. 
 
Locate and open the image named “mangrove_snake.jpg” within the “Digital Workshop 
Resources” folder on your Mac or PC. The most likely location is the Desktop or the “D” drive. 
 

• Menu: File > Open… 
 
The following image should open. 
 

 
 
The snake is not focused well and the subject of the image appears blurred. You can sharpen the 
image in order to improve the quality of the photograph. 
 
Select Sharpen from the Filter menu. 
 

• Menu: Filter > Sharpen > Sharpen 
 
If you are not impressed with the result then select: 
 

• Menu: Filter > Sharpen > Unsharp Mask… 
 
The dialogue box illustrated below should appear: 
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• Enter the following settings: 
 

o Amount: 25% 
o Radius: 3.0 pixels 
o Threshold: 2 levels 

 
• When you have finished click “OK” and you are done. 

 
• Save your work. File > Save. 

 
If you are still not satisfied then repeat the Unsharp Mask filter by simply selecting Unsharp Mask 
from the top of the Filter Menu. You could also experiment with the Sharpen More and Sharpen 
Edges filters. 
 
This particular image would also benefit if it were re-sized down to smaller dimensions. 
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Alternative approach using the Blur filter 
 
You could also select only the area around the snake’s body and use the Blur filter to increase 
the blurring of the background scenery. This will make the snake appear ‘sharp’ as a result. How? 
 
First of all you need to select the snake. 
 
Select the Lasso Tool from the Toolbar. 
 

 
 
Carefully select the snake using the lasso tool. You can select one area or sequence at a time by 
holding down the option key (or ‘key’ on a windows pc) and click-dragging carefully. You can also 
save your selection. Ask your instructor for advice. 
 
Once you have selected the snake you need to inverse the selection so that everything in the 
image, except the snake, is selected. How? 
 
Select Inverse from the Select menu 
 

• Menu: Select > Inverse 
 
Once you have completed that it is now time to Blur the area of the image that is now selected. 
 
Select Blur from the Filter menu. 
 

• Menu: Filter > Blur > Blur 
 
If you are not impressed with the result you may like to repeat the Blur filter. You could then 
proceed to invert the selection once more and Use the Sharpen filter to add a more crisp effect to 
the snake. 



© 2004. John L Larkin  Page 9 
 

Converting an image to Black and White 
 
There may be instances when a simple “black and white” image is all you need for your project. 
This can be an advantage for you as black and white images are significantly smaller in file size in 
comparison to full colour images. How to achieve this? 
 
Locate and open the image named “aircraft.jpg” on the Mac or PC. It will look like this: 
 

 
 
There are two methods: 
 

1. Desaturate the image or remove the colour 
2. Change the mode to Grayscale 

 
Desaturate method 
 
Go to and select the Adjust Color item from the Enhance menu. Then select Remove Color. 
 

 
 
Menu: Enhance > Adjust Color > Remove Color 
 
The image will now appear to be ‘black and white’. Note however that you can add colour to this 
photograph. You may add colour text or colour highlights to emphasize part of an image.
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Grayscale Mode method 
 
Go to and select the Mode menu item from the Image menu. Then select Grayscale. 
 

• Menu: Image > Mode > Grayscale 
 

 
 

Click OK when the following alert appears: 
 

 
 
The image will now appear to be a black and white photograph. You cannot add colour to this 
photograph while it is in Grayscale mode. 
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Making a photograph look old 
 
It is possible to make a photograph look old.  You can follow these basic steps: 
 

1. Open your image. 
2. Convert your image to black and white using the ‘Desaturate” or ‘Remove Colour’ method 

described above. 
3. Add shades of colour to the black and white image using ‘Variations’. 
4. Add ‘noise’ to the image using the ‘Noise’ filter. 
5. Save your image. 

 
Let’s look at each in turn. 
 
Locate and open any full colour image on the Mac or PC. For example you may select this image: 
 

 
 
There are two methods: 
 

3. Desaturate the image or remove the color 
4. Change the mode to Grayscale 

 
Go to and select the Adjust Color item from the Enhance menu. Then select Remove Color. 
 

 
 
Menu: Enhance > Adjust Color > Remove Color 
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As you learnt above the image will now appear to be ‘black and white’. Remember that you can 
add colour to this photograph. You may add colour text or colour highlights to emphasize part of 
an image. Let’s add some colour shading. 
 
Go to and select the Adjust Color item from the Enhance menu. Then select Color Variations. 
See below. 
 

 
 
The following window will appear. 
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The best way to learn how to use the Variations window is to experiment. Add different colours to 
the black and white image. In this case I suggest that you: 
 

• Increase Red 
• Decrease Blue 
• Lighten 

 
If you are not happy with the result at this point click on the ‘Reset Image’ button or the ‘Before’. 
Otherwise click “OK”. 
 
You now have an image that looks like an old ‘sepia-tone’ photograph. 
 
The next step is to add a little noise. 
 
Select Noise from the Filter menu and then select ‘Add Noise…” 
 

• Menu: Filter > Noise > Add Noise 
 

 
 
The following window will appear. 
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Experiment with the settings until you are happy with the effect. 
 
Click OK when you are happy. 
 
Your photograph should now look sepia-toned and grainy.
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Rotating images 
 
You may have taken a photograph with the camera tilted on its side. The image will appear in 
landscape mode however you wish to present the image in portrait mode. You will need to rotate 
it 90 degrees. Locate and open the image named ‘hong-lim.jpg’ on the Mac or PC. It will look like 
this: 
 

 
 

Go to and select the menu item Rotate menu item from the Image menu. You will need to rotate 
the image 90 degrees counter clockwise. 
 

• Menu: Image > Rotate > 90° Left 
 

 
 
The image will now be correctly aligned. Check out the other menu items. 
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Levels 
 
There will be times when the natural light of your image is harsh or simply washed out. You may 
have taken the digital photograph with inappropriate light or exposure settings. Perhaps you took 
the photograph through a bus or car window. There is a method you can also apply to adjust the 
appearance of your photograph. It is called adjusting levels. 
 
Locate and open the image named “uluru.jpg” within the “Digital Workshop Resources” folder on 
your Mac or PC. The most likely location is the Desktop or the “D” drive. 
 

• Menu: File > Open… 
 
The following image should open. 
 

 
 
How can this image be improved? You could apply some brightness and contrast. You could also 
resize the image. Let’s try adjusting the levels. 
 
Go to and select the menu: Enhance > Adjust Lighting > Levels… 
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The following dialogue box should appear. There is not an even distribution of colour and light in 
the image. It was taken through the window of a passenger jet. 
 
 

 
 
Drag the arrow on the far left of the diagram towards the right hand side. So that it is close to the 
peaks. Drag the arrow on the far right of the diagram towards the left hand side. Just slightly, so 
that it is close to the right side of the peaks. Move the centre slider arrow towards the centre of 
the peaks. Is “Preview” selected? 
 
The dialogue box may look like this: 
 

 
 
Notice how the arrows on the diagram are closer to the peaks. Experiment with the sliders until 
you are happy with the results. Or, simply select Enhance > Auto Levels. 
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Correcting Horizons with a simple use of Rotate 
 
There will be times when you take a photograph and the horizon is not exactly on the level. A 
simple application of the “rotate canvas” menu item can rectify this problem. 
 
Locate and open the image named “tioman_02.jpg” within the “Digital Workshop Resources” 
folder on your PC. The most likely location is the Desktop or the “D” drive. 
 
You will notice that the horizon is not level. When correcting the horizon it is wise to use guides. 
They can be placed on to the image display area by click dragging from the rulers that border the 
image in Photoshop Elements.  
 
From the View menu please check that the menu item “Rulers” is selected. You will see the rulers 
that border the image, as below. 
 

• Select Rulers from the View menu. 
 
 

 
 
Click drag from the top ruler on to the image and a blue line will appear on the screen. Carefully 
drag the blue line till it is situated near the horizon. See below. 
 

 
 
To correct the horizon you will need to rotate the image in a clockwise direction. The rotation will 
need to be adjusted by a few degrees. 
 

• Select Image > Rotate Canvas > Custom from the Image menu. 
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You will see the following dialogue box. 
 

 
 
Ensure that you have selected “Right” and entered a suitable value for the rotation. Perhaps 2 
degrees will be suitable in this case. Let’s try. 
 
The result is partly displayed below. The horizon is more level. 
 

 
 
You can enter degrees in smaller measurements if you wish, such as 0.5 degrees. 
 
The surrounding border of the image is now offset due to the rotation of the entire canvas. See 
below. You can simply crop the image to correct this problem. 
 

 
 
 



© 2004. John L Larkin Page 20 
 

Working with layers 
 
One of the most useful aspects of Photoshop Elements is the use of layers. These enable you to 
create a series of working areas quite independent of one another so that you can try out a variety 
of ideas and methods as you modify your image. 
 
Let’s place two different photographs into a single image file and experiment with layers. 
 
Locate and open the image named “tioman_03.jpg” within the “Digital Workshop Resources” 
folder on your PC. The most likely location is the Desktop or the “D” drive. 
 
Locate and open the image named “phuket_02.jpg” within the “Digital Workshop Resources” 
folder on your PC. The most likely location is the Desktop or the “D” drive. 
 
Can you see both photographs at the same time within Photoshop Elements? Make sure that the 
“move” tool is selected on the tool palette. 
 

 
 
Click on the “phuket_02.jpg” image and click drag it on to the top of the “tioman_03.jpg”. 
 

 
 
With this action you have created a new layer on the “tioman_03.jpg” image. Still using the move 
tool please make sure that the new layer showing the photograph from Phuket is neatly aligned 
above the scene from Tioman. 
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From the View menu please check that the menu item “Layers” is selected. You will see the 
Layers window appear as below, or very similar. 
 

 
 
Layer 1 is our photograph from Phuket and the background is the photograph from Tioman. 
 
Click the layers on and off by clicking on the “eye” 
 
Make a layer active by clicking on that layer in the window. The paint brush will appear alongside 
the “eye”. 
 
There are many actions you could take with this new composite image. Here are just two to get 
you started. 
 
You could extract the island from Layer 1 and carefully position it on the horizon of the Tioman 
scene. 
 
You could combine components from both sunsets by selecting and deleting and subjects from 
each Layer. 
 
You could simply experiment by making the top layer transparent. Select Layer 1 and adjust the 
opacity of the layer to about 30% See the image below. 
 
As you can see the island in the Phuket image is visible above the Tioman image. You can use 
this setting as you make your deletions, movements and modifications. It will help you to easily 
align components before you print and or publish the final image. 
 
Return the opacity to 100%  when you have finished your work. 
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Can you see the possibilities? 
 
Hints: 
 

• It is a good idea to duplicate the background layer and work on the duplicate. Right click 
on the Background layer and select Duplicate Layer from the popup menu. The same 
applies to Layer 1 as well. 

 
• Simply switch off the layers you are not using and they can act as back-ups if you make a 

mistake you cannot recover from. 
 

• You can apply different effects to different layers using the black and white circular effects 
button at the bottom of the layers window. 

 
• Drag unwanted layers to the little trash can. 
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Image Resize 
 
Different cameras create images of different sizes. The size of the image is also dependent upon 
the settings you have created on your camera. 
 
In this case, when I refer to size I am concerned with the dimensions of the image, namely its 
height and width. For example, the two cameras that I use can produce images in a variety of 
dimensions: 
 
Sony DSC-70 Typical Use Nikon D-70 
 
 
2048 x 1536 pixels 
1600 x 1200 pixels 
  1260 x 960 pixels 
    640 x 480 pixels 
    320 x 240 pixels 

High quality print (38 x 25 cm*) 
High quality print (28 x 19 cm*) 
High quality print (28 x 19 cm*) 
Good quality print (19 x 13 cm*) 
Small print/Desktop Image 
PowerPoint or Word Image 
Email 

3008 x 2000 pixels 
2240 x 1488 pixels 
 
1504 x 1000 pixels 

*Approximate dimensions when printed at 200dpi (dots per inch on your printer) 
 
I usually “capture” or take my digital photographs at the largest dimension so that, for want of a 
better expression, I have plenty of “data” to work with when I edit the photograph. I find that with a 
larger image you can create an amended photograph with excellent detail and clarity when you 
resize it for printing, inclusion in a document or hosting on the Internet. 
 
As an aside, the higher the dimensions an image possesses the greater its file size will be in 
kilobytes. Look at the table below that shows the file size of the “north beach” digital photograph 
after it has been resized and resaved at a “High Quality” setting in the JPG file format. 
 

Dimensions File size (KB) Typical Output or Use 
2048 x 1536 pixels 
2048 x 1536 pixels 
1600 x 1200 pixels 

1260 x 945 pixels 
1024 x 768 pixels 

800 x 600 pixels 
640 x 480 pixels 
320 x 240 pixels 

1383 kilobytes 
404 kilobytes 
272 kilobytes 
224 kilobytes 
156 kilobytes 
104 kilobytes 

72 kilobytes 
32 kilobytes 

High Quality Photograph (original image 1.3MB) 
High Quality Photograph 
High Quality Photograph 
Medium Quality Photograph 
Desktop Image or PowerPoint inclusion 
Desktop Image or Powerpoint inclusion 
Powerpoint, Word, web or email document 
Email, Word or web document 
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The “tioman.jpg” image is 2048 x 1536 pixels in size. Your task is to reduce its dimensions to 320 
x 240 pixels. 
 

• Go to and select the menu: Image > Resize > Image Size… 
 
The following dialogue box should appear: 
 

 
 
Now, your Image Size dialogue box may not have similar figures. Do not panic. Your dimensions 
may be indicated as inches, for example.  
 
How? Simply select “pixels” for each of the drop down menus alongside the figures for “Width” 
and “Height”. The dimensions of 2048 (height) and 1536 (width) should appear. 
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• Simply reduce the amount of 2048 pixels to 320 pixels by typing in the appropriate 
width field. The height should change automatically to 240 pixels if the “Constrain 
Proportions” checkbox has been ticked at the bottom of the Image Size dialogue box.  

 

 
 

• When you have finished click “OK” and you are done. 
 

• Save your work. File > Save. 
 
Why would you like to resize an image? Well, there are a number of reasons: 
 

1. Images with large dimensions are also large in file size. The Tioman image before resizing 
is 1.2 megabytes. After resizing it is 20 kilobytes. An amazing reduction in size. It is easy 
for you to include this image in a word processing document, PowerPoint presentation or 
an email. 

2. Placement within a document. Do not simply import large images into a word document 
and then resize it. The file size of your document will be too large as all the original image 
data is retained. 

3. Importing into PowerPoint. Do not simply import large images into a PowerPoint 
presentation and then resize it. The file size of your document will be too large as all the 
original image data is retained. 

4. Emailing to a friend. What would your email recipient prefer? A 1mb or a 100k file? 
5. Posting to the Internet. Keep the image a reasonable size so that download times are 

reduced. 
6. Creating a desktop image. 
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Creating a web gallery 
 
You can create a html web gallery suitable for uploading to the Internet using the Adobe Photoshop. Before you 
create the gallery make sure you have a folder containing the image that you wish to display in the gallery. The follow 
these instructions. 
 
Go to menu: File > Automate > Web Photo Gallery… 
 

 
 
The following window will appear. 
 

 
 

• Choose a style. 
• Locate the source folder with your images. 
• Locate a destination folder in which the web gallery will be located. 
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You should also explore the options menu. You can set the size of the images and the thumbnails as they appear in 
the gallery by using this menu. 
 

 
 

 
 
Once you have completed the settings click on the OK button. Photoshop will then process all of the images in your 
source folder and create the directories and ‘htm’ files necessary for the web page gallery. 
 
You would then upload the gallery to your web space. 
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Saving in Different Formats 
 
Photoshop Elements can recognize and also save in many different image formats. Some of the 
formats and their file extensions are: 
 
Photoshop Format: PSD files are Photoshop specific. Since they preserve layer and channel 
information, users can continually edit and adjust images using the PSD file. 
 
Joint Photographic Experts Group: JPEG files support full colour palettes; therefore, when saving 
photographic images to use on the Web, the best format is JPEG. A word of caution when using 
JPEG format: Every time a JPEG file is closed, the file recompresses; therefore, editing and 
adjusting should be done using the PSD file so image quality is not lost with multiple 
recompressions. You will save most of your digital images in this format. 
 
CompuServe Graphic Interchange Format: GIF files are most commonly used for Web-based line 
art such as logos and buttons. Since this format can only support a maximum of 256 colours, 
GIFs are also popular for images that have only a few colours. 
 
Bitmap: BMP files 
 
Tagged Image File Format: TIFF files 
 
Portable Networks Graphic: PNG files are a relatively recent graphic format, designed for use on 
the web. However, not all web browsers recognize PNG files, so be aware of this if you are 
creating graphics for use on the web. 
 
To save an image in a different format simply select: 
 

• File > Save As… 
 
…and choose the appropriate file type from the drop down menu. 
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Photoshop Tutorials on the Internet 
 
Virtual Training Help Centre at 
the Institute for Interactive 
Technology 

 http://iit.bloomu.edu/vthc/ps.html 

Adobe Photoshop Basics: A 
Free Online Class 

 http://graphicssoft.about.com/library/course/bllps5out.htm 

Adobe Photoshop Resources  http://graphicssoft.about.com/cs/photoshop/ht/ 
 
 
 
Digital Photography Tips and Tricks 
 
General Digital Photography 
Tips and Techniques 

 http://graphicssoft.about.com/od/digitalphotography/ 
 
 

DigiCam Help  http://www.digicamhelp.com/topics/learn/ 
 
 

Photography Guide  http://www.photo.net/learn/ 
 
 

Photography Tips.Com  http://www.photographytips.com/ 
 
 

 
 
 


